• 出厂日期:
    蓝牙版本:
    操作系统:
    描述:

    峰力 Marvel 兼容性:

    来电

    电话和音乐流能够在这款设备上工作。

    这款设备兼容无线通话和音乐流。

    这款设备能够与无线通话和音乐流兼容。

    此设备可能与无线通话和音乐流兼容。它至少应该支持蓝牙版本2.1,最好是4.2及更高版本。

    这个设备已经过测试,但有时会出现问题。

    内部测试表明此设备不兼容。

    根据现有信息,此设备不兼容。

    我们现在没有足够的关于这个设备的信息。如果您的设备支持蓝牙2.1认证(或更新版本),则应兼容。

    myPhonak App

    MyPhonak应用程序经过测试,可以在这款设备上工作。

    此设备与MyPhonak应用程序兼容。

    内部测试表明,这款设备与MyPhonak应用程序不兼容。

    该设备机型已经过测试,但有时显示myPhonak应用程序有问题。

    此模型可能与MyPhonak应用程序兼容。虽然该应用程序已通过蓝牙4.2认证,但一些4.0和4.1版本的机型可能也能正常工作。

    根据可用信息,此设备与MyPhonak应用程序不兼容。要使MyPhonak应用程序兼容,该机型必须至少支持蓝牙4.2、iOS 12.0或Android 7.0。

    关于MyPhonak应用程序,我们现在还没有足够的关于这个设备的信息。但它至少必须支持蓝牙4.2、iOS 12.0或Android 7.0。

    兼容性信息仅作参考指南, 手机硬件和软件版本可能有所不同。峰力集团不承担兼容性的责任, 因此在做出任何购买决定之前, 用户有责任进行产品兼容性测试。